<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		
	<title>Development Channel Boss speaks out after Court Decision - The Ugandan</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Development Channel Boss speaks out after Court Decision - The Ugandan" />
<meta property="og:description" content="Development Channel boss Charles Lambert has vowed to return to full poverty alleviation work after a local court dismissed a fraud suit filed in 2018. In a case which was subsequently charged at the magistrate court, Nakawa, the court dismissed the accusations as the government prosecutors lacked any single presentation of proof of any wrong &hellip;" />
<meta property="og:url" content="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/" />
<meta property="og:site_name" content="The Ugandan" />
<meta property="article:author" content="https://www.facebook.com/theugandan.com.ug/" />
<meta property="article:tag" content="Charles Lambert" />
<meta property="article:tag" content="lead" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-24T17:45:21+00:00" />
<meta property="article:modified_time" content="2020-02-25T17:46:05+00:00" />
<meta property="og:updated_time" content="2020-02-25T17:46:05+00:00" />
<meta property="og:image" content="https://theugandan.com.ug/wp-content/uploads/2020/02/DC.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Development Channel boss Charles Lambert has vowed to return to full poverty alleviation work after a local court dismissed a fraud suit filed in 2018. In a case which was subsequently charged at the magistrate court, Nakawa, the court dismissed the accusations as the government prosecutors lacked any single presentation of proof of any wrong [&hellip;]" />
<meta name="twitter:title" content="Development Channel Boss speaks out after Court Decision - The Ugandan" />
<meta name="twitter:image" content="https://theugandan.com.ug/wp-content/uploads/2020/02/DC.jpeg" />
<meta name="twitter:creator" content="@stephenkmuneza" />
<meta property="DC.date.issued" content="2020-02-24T17:45:21+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ugandan &raquo; Feed" href="https://theugandan.com.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugandan &raquo; Comments Feed" href="https://theugandan.com.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugandan &raquo; Development Channel Boss speaks out after Court Decision Comments Feed" href="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84224181-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84224181-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theugandan.com.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gm-delete-comments-css'  href='https://theugandan.com.ug/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://theugandan.com.ug/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://theugandan.com.ug/wp-content/themes/advanced-newspaper/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://theugandan.com.ug/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theugandan.com.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theugandan.com.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://theugandan.com.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theugandan.com.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theugandan.com.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://theugandan.com.ug/?p=31225' />
<link rel="alternate" type="application/json+oembed" href="https://theugandan.com.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theugandan.com.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="shortcut icon" href="https://theugandan.com.ug/wp-content/uploads/2016/09/favicon.ico"/>
<!-- Custom Styling -->
<style type="text/css">
p.postmeta {display: none;}
.featuredpost {
    margin: 0 0 10px;
    border-bottom: 3px solid #efefef;
    padding-bottom: 7px;
    overflow: hidden;
}
.single_postmeta {display: none;}
.entry-title { font-size: 18px;  line-height: 18px;}
.entry-title a {color: #000; }
.entry-title a:hover {text-decoration: none;
    color: #cd1713;}
.featuredpost entry-title {	
    font-weight: bold;
	}
.social-sharethis-post { display: none;}
.single-post-title {
    font-size: 30px;
    line-height: 30px;
}
 .custom-background {
    background: #ffffff;
    background-image: none;
    
}
.beforeheader_728 {
    margin: 1px auto 0px !important;
}
body.custom-background {
    background-image: https://theugandan.com.ug/wp-content/uploads/2017/09/white-bg-1.jpg;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<link rel="icon" href="https://theugandan.com.ug/wp-content/uploads/2016/09/cropped-the-Ugandan-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theugandan.com.ug/wp-content/uploads/2016/09/cropped-the-Ugandan-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theugandan.com.ug/wp-content/uploads/2016/09/cropped-the-Ugandan-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theugandan.com.ug/wp-content/uploads/2016/09/cropped-the-Ugandan-icon-2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
nav.secondary-navigation {
    display: none; 
}

body.custom-background {
    background-image: https://theugandan.com.ug/wp-content/uploads/2017/09/white-bg-1.jpg;
}
		</style>
	
<style type="text/css" media="screen">body {font-size: 12px;font-family: verdana;font-weight: normal;color: #000000;background: url(https://theugandan.com.ug/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-3.jpg) repeat;}article p,.entry p {font-size: 12px;font-family: verdana;font-weight: normal;color: #000000;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }</style>
</head>


<body data-rsssl=1 class="post-template-default single single-post postid-31225 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
				<div class="row"><div class="container"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29703"><a href="https://bit.ly/2EuCDZb"><img src="https://theugandan.com.ug/wp-content/uploads/2019/05/Leaderboard-728×90-ii.png" alt="" width="2024" height="251" class="alignnone size-full wp-image-30102" /></a></div></div></div></div>

		<div class="row"><!-- Site Masthead Row-->

			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://web.facebook.com/theugandan.com.ug/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/TheUgandan_News" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="#" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="https://theugandan.com.ug/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://theugandan.com.ug/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="https://theugandan.com.ug/" title="Truly Ugandan">
							<img src="https://theugandan.com.ug/wp-content/uploads/2016/09/The-Ugandan-2.png" id="header_banner" alt="The Ugandan" title="The Ugandan"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://theugandan.com.ug/">HOME</a></li>
						<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="https://theugandan.com.ug/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://theugandan.com.ug/category/news/buganda/">Buganda</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://theugandan.com.ug/category/news/east/">East</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://theugandan.com.ug/category/news/west/">West</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://theugandan.com.ug/category/news/north/">North</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://theugandan.com.ug/category/news/africa/">Africa</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://theugandan.com.ug/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://theugandan.com.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://theugandan.com.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://theugandan.com.ug/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://theugandan.com.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://theugandan.com.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://theugandan.com.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://theugandan.com.ug/category/lifestyle/sex/">Sex</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://theugandan.com.ug/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://theugandan.com.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://theugandan.com.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://theugandan.com.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theugandan.com.ug/category/business/enterprise/">Enterprise</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theugandan.com.ug/category/business/markets/">Markets</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theugandan.com.ug/category/business/agriculture/">Agriculture</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theugandan.com.ug/category/business/auto/">Auto</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://theugandan.com.ug/category/business/property/">Property</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://theugandan.com.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-3793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793"><a href="https://theugandan.com.ug/category/blogs/">Blogs</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797"><a href="https://theugandan.com.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="https://theugandan.com.ug/category/featured/">Featured</a></li>
<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="https://theugandan.com.ug/category/news/buganda/">Buganda</a></li>
<li id="menu-item-1714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1714"><a href="https://theugandan.com.ug/category/news/east/">East</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1715"><a href="https://theugandan.com.ug/category/news/north/">North</a></li>
<li id="menu-item-1716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1716"><a href="https://theugandan.com.ug/category/news/west/">West</a></li>
<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><a href="https://theugandan.com.ug/category/business/markets/">Markets</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="https://theugandan.com.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
<li id="menu-item-1718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1718"><a href="https://theugandan.com.ug/category/business/technology/">Technology</a></li>
<li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1719"><a href="https://theugandan.com.ug/category/sports/uganda-premier-league/">UPL</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Development Channel Boss speaks out after Court Decision							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://theugandan.com.ug/author/theug/" rel="author" class="fn" itemprop="name">The Ugandan</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 24, 2020T5:45 pm">February 24, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-31225 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charles-lambert tag-lead last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://theugandan.com.ug/development-channel-boss-speaks-court-decision/&t=Development Channel Boss speaks out after Court Decision" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Development Channel Boss speaks out after Court Decision => https://theugandan.com.ug/development-channel-boss-speaks-court-decision/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://theugandan.com.ug/development-channel-boss-speaks-court-decision/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://theugandan.com.ug/development-channel-boss-speaks-court-decision/&title=Development Channel Boss speaks out after Court Decision&summary=&source=The Ugandan" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Ugandan%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='https://theugandan.com.ug/wp-content/uploads/2020/02/DC-701x351.jpeg' class='aligncenter' alt='Development Channel Boss speaks out after Court Decision' title='Development Channel Boss speaks out after Court Decision' /><div class="entry-content" itemprop="text"><p>Development Channel boss Charles Lambert has vowed to return to full poverty alleviation work after a local court dismissed a fraud suit filed in 2018.</p>
<p>In a case which was subsequently charged at the magistrate court, Nakawa, the court dismissed the accusations as the government prosecutors lacked any single presentation of proof of any wrong doing.</p>
<p>Speaking shortly after the verdict, Lambert had this to say &#8220;They have only done the right thing by dismissing this ridiculous case. One year was wasted coming to this court for nothing. We are now focused on getting back to our mission and rekindling the fire within those who this malicious attack and blackmail grossly affected. We have also not ruled out the possibility of lawsuits against these agencies. There must be consequences of using your privileged position as a government official to destroy the work and investments of others&#8221;.</p>
<p>On its website, Development Channel describes itself as “the world’s most comprehensive platform for increasing access to basic development needs between the developed and under developed countries and communities”.</p><div class="nK0SxakB"><a href="https://bit.ly/2EuCDZb"><img src="https://theugandan.com.ug/wp-content/uploads/2018/02/equity.jpeg" alt="Eazzy Banking" max-width="100%"></a></div>
<p>This it says is done “through the use of 25 highly innovative and empathy driven companies helping to create a strong middle class, increase food security and build strong infrastructure among the world’s most disadvantaged”.</p>
<figure id="attachment_31228" style="width: 444px" class="wp-caption aligncenter"><img class="size-full wp-image-31228" src="https://theugandan.com.ug/wp-content/uploads/2020/02/cc3fa599-698e-474e-9ab0-5979bda8574b.jpg" alt="" width="444" height="714" srcset="https://theugandan.com.ug/wp-content/uploads/2020/02/cc3fa599-698e-474e-9ab0-5979bda8574b.jpg 444w, https://theugandan.com.ug/wp-content/uploads/2020/02/cc3fa599-698e-474e-9ab0-5979bda8574b-187x300.jpg 187w" sizes="(max-width: 444px) 100vw, 444px" /><figcaption class="wp-caption-text">Caroline Lambert pictured after the court ruling. DC says have also not ruled out the possibility of lawsuits against these agencies.</figcaption></figure>
<p>&nbsp;</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://theugandan.com.ug/tag/charles-lambert/" rel="tag">Charles Lambert</a>, <a href="https://theugandan.com.ug/tag/lead/" rel="tag">lead</a></p>
<div class="single_postmeta">
<p><img alt='' src='https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Development Channel Boss speaks out after Court Decision</strong> added by <a href="https://theugandan.com.ug/author/theug/" rel="author" class="author vcard"><span class="fn">The Ugandan</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-02-24T17:45">February 24, 2020</time><br /><a class="block" href="https://theugandan.com.ug/author/theug/">View all posts by The Ugandan &rarr;</a></p>
</div>
</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2331092426489204"
     data-ad-slot="9988964979"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/" data-a2a-title="Development Channel Boss speaks out after Court Decision"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F&amp;linkname=Development%20Channel%20Boss%20speaks%20out%20after%20Court%20Decision" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F&amp;linkname=Development%20Channel%20Boss%20speaks%20out%20after%20Court%20Decision" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F&amp;linkname=Development%20Channel%20Boss%20speaks%20out%20after%20Court%20Decision" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F&amp;linkname=Development%20Channel%20Boss%20speaks%20out%20after%20Court%20Decision" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>					<meta content="2020-02-24T17:45" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://theugandan.com.ug/wp-login.php?redirect_to=https%3A%2F%2Ftheugandan.com.ug%2Fdevelopment-channel-boss-speaks-court-decision%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-22" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner">			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2017/10/Katuna-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2017/10/Katuna-150x150.png 150w, https://theugandan.com.ug/wp-content/uploads/2017/10/Katuna-30x30.png 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://theugandan.com.ug/rwandan-security-operatives-arrests-ugandans/" title="Permalink to Rwandan security operatives arrests Ugandans again" rel="bookmark" class="block">Rwandan security operatives arrests Ugandans again</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/theug/" title="Posts by The Ugandan" rel="author">The Ugandan</a> - <a href="https://theugandan.com.ug/rwandan-security-operatives-arrests-ugandans/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2020/02/87274354_1845183478950401_3738140320970309632_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2020/02/87274354_1845183478950401_3738140320970309632_n-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2020/02/87274354_1845183478950401_3738140320970309632_n-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2020/02/87274354_1845183478950401_3738140320970309632_n-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://theugandan.com.ug/museveni-water-issues-must-addressed-holistically/" title="Permalink to Museveni: Water Issues Must Be Addressed Holistically" rel="bookmark" class="block">Museveni: Water Issues Must Be Addressed Holistically</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/museveni/" title="Posts by Yoweri Kaguta Museveni" rel="author">Yoweri Kaguta Museveni</a> - <a href="https://theugandan.com.ug/museveni-water-issues-must-addressed-holistically/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2020/02/111030099_tv060217342-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2020/02/111030099_tv060217342-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2020/02/111030099_tv060217342-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2020/02/111030099_tv060217342-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://theugandan.com.ug/ousted-former-egyptian-president-mubarak-dies-aged-91/" title="Permalink to Ousted Former Egyptian President Mubarak Dies Aged 91" rel="bookmark" class="block">Ousted Former Egyptian President Mubarak Dies Aged 91</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/theug/" title="Posts by The Ugandan" rel="author">The Ugandan</a> - <a href="https://theugandan.com.ug/ousted-former-egyptian-president-mubarak-dies-aged-91/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2020/02/Edwin-Musinguzi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2020/02/Edwin-Musinguzi-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2020/02/Edwin-Musinguzi-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2020/02/Edwin-Musinguzi-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://theugandan.com.ug/boyfriend-of-killed-youthful-people-power-supporter-on-the-run-after-police-intimidation/" title="Permalink to Boyfriend of killed youthful People Power supporter on the run after Police &#8216;Intimidation&#8217;" rel="bookmark" class="block">Boyfriend of killed youthful People Power supporter on the run after Police &#8216;Intimidation&#8217;</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/theug/" title="Posts by The Ugandan" rel="author">The Ugandan</a> - <a href="https://theugandan.com.ug/boyfriend-of-killed-youthful-people-power-supporter-on-the-run-after-police-intimidation/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2020/02/DC-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2020/02/DC-150x150.jpeg 150w, https://theugandan.com.ug/wp-content/uploads/2020/02/DC-30x30.jpeg 30w, https://theugandan.com.ug/wp-content/uploads/2020/02/DC-266x266.jpeg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/" title="Permalink to Development Channel Boss speaks out after Court Decision" rel="bookmark" class="block">Development Channel Boss speaks out after Court Decision</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/theug/" title="Posts by The Ugandan" rel="author">The Ugandan</a> - <a href="https://theugandan.com.ug/development-channel-boss-speaks-court-decision/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2016/11/Makerere-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2016/11/Makerere-5-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2016/11/Makerere-5-144x144.jpg 144w, https://theugandan.com.ug/wp-content/uploads/2016/11/Makerere-5-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2016/11/Makerere-5-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://theugandan.com.ug/makerere-defeats-usas-massachusetts-institute-of-technology-at-techcon-2016/" title="Permalink to Makerere defeats USA&#8217;s Massachusetts Institute of Technology at TechCon 2016" rel="bookmark">Makerere defeats USA&#8217;s Massachusetts Institute of Technology at TechCon 2016</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/theug/" title="Posts by The Ugandan" rel="author">The Ugandan</a> - <a href="https://theugandan.com.ug/makerere-defeats-usas-massachusetts-institute-of-technology-at-techcon-2016/#comments">64 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2017/01/Museveni-Besigye-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2017/01/Museveni-Besigye-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2017/01/Museveni-Besigye-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2017/01/Museveni-Besigye-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://theugandan.com.ug/ghanas-new-president-invites-kizza-besigye-ugandas-leader/" title="Permalink to Ghana’s new President invites Kizza Besigye as Uganda’s ‘leader’" rel="bookmark">Ghana’s new President invites Kizza Besigye as Uganda’s ‘leader’</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/namakula/" title="Posts by Winnie Namakula" rel="author">Winnie Namakula</a> - <a href="https://theugandan.com.ug/ghanas-new-president-invites-kizza-besigye-ugandas-leader/#comments">45 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2017/01/Kanyamunyu-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2017/01/Kanyamunyu-1-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2017/01/Kanyamunyu-1-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2017/01/Kanyamunyu-1-266x266.jpg 266w, https://theugandan.com.ug/wp-content/uploads/2017/01/Kanyamunyu-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://theugandan.com.ug/byanyima-acholi-soldiers-killed-kanyamunyus-father-acholi-policemen-haunting-bahima/" title="Permalink to BYANYIMA: Acholi soldiers killed Kanyamunyu’s father; Acholi policemen haunting Bahima" rel="bookmark">BYANYIMA: Acholi soldiers killed Kanyamunyu’s father; Acholi policemen haunting Bahima</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/muneza/" title="Posts by Stephen Muneza Kagabo" rel="author">Stephen Muneza Kagabo</a> - <a href="https://theugandan.com.ug/byanyima-acholi-soldiers-killed-kanyamunyus-father-acholi-policemen-haunting-bahima/#comments">40 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2017/02/Namusoke-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2017/02/Namusoke-150x150.png 150w, https://theugandan.com.ug/wp-content/uploads/2017/02/Namusoke-30x30.png 30w, https://theugandan.com.ug/wp-content/uploads/2017/02/Namusoke-266x266.png 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://theugandan.com.ug/video-musician-diana-namusoke-is-dead/" title="Permalink to VIDEO: Musician Diana Namusoke is dead" rel="bookmark">VIDEO: Musician Diana Namusoke is dead</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/himbaza/" title="Posts by Shafik Himbaza" rel="author">Shafik Himbaza</a> - <a href="https://theugandan.com.ug/video-musician-diana-namusoke-is-dead/#comments">33 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://theugandan.com.ug/wp-content/uploads/2016/12/Busoga-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://theugandan.com.ug/wp-content/uploads/2016/12/Busoga-150x150.jpg 150w, https://theugandan.com.ug/wp-content/uploads/2016/12/Busoga-30x30.jpg 30w, https://theugandan.com.ug/wp-content/uploads/2016/12/Busoga-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://theugandan.com.ug/busoga-university-closed-awarding-1000-south-sudanese-fake-degrees-60-days/" title="Permalink to Busoga University closed after awarding 1,000 South Sudanese fake degrees in 60 days" rel="bookmark">Busoga University closed after awarding 1,000 South Sudanese fake degrees in 60 days</a>
																			<span class="block">by <a href="https://theugandan.com.ug/author/masaba/" title="Posts by James Masaba" rel="author">James Masaba</a> - <a href="https://theugandan.com.ug/busoga-university-closed-awarding-1000-south-sudanese-fake-degrees-60-days/#comments">31 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Uganda music icon Geoffrey Oryema dies in France - The Ugandan</strong>: <a href="https://theugandan.com.ug/geoffrey-oryema-returns-exile-decades-amin-murdered-father/" rel="bookmark">Geoffrey Oryema returns from exile decades after Amin murdered his father</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Museveni flies to Cairo over impasse on sharing of River Nile waters - The Ugandan</strong>: <a href="https://theugandan.com.ug/video-danger-museveni-egyptian-presidents-guards-fight-state-house-entebbe/" rel="bookmark">VIDEO: Danger as Museveni, Egyptian President’s guards fight at State House Entebbe</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Google</strong>: <a href="https://theugandan.com.ug/video-danger-museveni-egyptian-presidents-guards-fight-state-house-entebbe/" rel="bookmark">VIDEO: Danger as Museveni, Egyptian President’s guards fight at State House Entebbe</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Makerere defeats USA’s Massachusetts Institute of Technology at TechCon 2016 &#8211; PedalTap</strong>: <a href="https://theugandan.com.ug/makerere-defeats-usas-massachusetts-institute-of-technology-at-techcon-2016/" rel="bookmark">Makerere defeats USA&#8217;s Massachusetts Institute of Technology at TechCon 2016</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>IGG probing criminality in Shs6b oil cash bonanza - The Ugandan</strong>: <a href="https://theugandan.com.ug/letter-akol-apologizes-to-ura-workers-for-not-sharing-shs6-billion-presidential-handshake-with-them/" rel="bookmark">Letter :Akol apologizes to URA workers for not sharing Shs6 Billion &#8216;Presidential handshake&#8217; with them.</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-20" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- m -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2331092426489204"
     data-ad-slot="1233775774"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-1" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5832100583249613"
     data-ad-slot="9588213281"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="https://theugandan.com.ug/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://theugandan.com.ug/category/news/buganda/">Buganda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://theugandan.com.ug/category/news/east/">East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://theugandan.com.ug/category/news/west/">West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://theugandan.com.ug/category/news/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://theugandan.com.ug/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://theugandan.com.ug/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://theugandan.com.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://theugandan.com.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://theugandan.com.ug/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://theugandan.com.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://theugandan.com.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://theugandan.com.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://theugandan.com.ug/category/lifestyle/sex/">Sex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://theugandan.com.ug/category/lifestyle/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://theugandan.com.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://theugandan.com.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://theugandan.com.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theugandan.com.ug/category/business/enterprise/">Enterprise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theugandan.com.ug/category/business/markets/">Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theugandan.com.ug/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theugandan.com.ug/category/business/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://theugandan.com.ug/category/business/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://theugandan.com.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793"><a href="https://theugandan.com.ug/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797"><a href="https://theugandan.com.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="gab_text_widget-2" class="widget gab_text_widget"><div class="widgetinner"><h3 class="widgettitle"><span style="background: url(https://theugandan.com.ug/wp-content/plugins/gabfire-widget-pack/images/24x/info.png) no-repeat left center;padding:3px 0 3px 30px;">About Us</span></h3>
<p>theugandan is all about Uganda and everything in it. Have a tip or a story idea? E-mail us! stephenmuneza@gmail.com, or WhatsApp 0772544870 or DM us @TheUgandan_News</p>
<span class="about_more"><a href="https://theugandan.com.ug/contact-us/"></a></span><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Us The Ugandan on Social Media</h3>
<a target="_blank" class="facebook" href="https://facebook.com/theugandan.com.ug/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/TheUgandan_News" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="https://theugandan.com.ug/feed/" rel="nofollow">RSS Feed</a><a target="_blank" class="instagram" href="#" rel="nofollow">instagram</a><a target="_blank" class="youtube" href="#" rel="nofollow">Youtube</a><div class="clear clearfix"></div><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					Copyright The Ugandan				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					theugandan.com.ug					
					<script type='text/javascript' src='https://theugandan.com.ug/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-content/plugins/custom-css-editor/fresh-framework//framework/admin.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://theugandan.com.ug/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>